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Chapter 4

Arranging and Manipulating PDFs

One of Acrobat’s best features is that it provides many ways to work with PDF files 
so that users can choose the methods they prefer. 

Working with Thumbnails (Figure 4-1) 

Page thumbnails, which are miniature previews of the 
pages in a document, provide access to many features 
(generally by right-clicking on a thumbnail), allowing 
users to edit PDFs easily. You access thumbnails from 
the left navigation panel, selecting the image showing 
two overlapping documents.

Page thumbnails allow you to click on a page’s image 
and go directly to the selected page or to adjust the view 
of the page. Thumbnails make it simple to rearrange 
pages. All you have to do is to move, copy, or delete a 
page thumbnail. When you do, you will also move, copy, 
or delete the specific page or pages in the document. 

Rearrange Pages
With this option, you select a page by clicking on it and 
moving it to another location in a document. If you want 
to move multiple pages, use the Ctrl key (Windows) or Cmd key (Mac) to select 
individual pages or use the Shift key to select a range of pages to move.

Figure 4-1
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Copy Pages (Figure 4-2) 
With this option in Windows, you select one or more pages 
and then press the Ctrl key while holding down the left mouse 
key. Move the cursor to the location where you want to place 
the copied pages and release the mouse and Ctrl keys. The 
selected pages will be copied to the new location. On a Mac, 
press the Cmd key while holding down the mouse on the 
page(s) you wish to copy. Right-click to copy and paste. 

Right-Clicking on Thumbnails (Figure 4-3) 
When you right-click on the thumbnails, you have many 
options, which are also available from the Organize Pages 
tool on the Tools pane:

	■ Insert Pages: This option allows you to add pages to 
the PDF.

	❖ From File: This allows you to add pages 
from a file you locate through Windows 
Explorer.

	❖ From Clipboard: This allows you to 
insert pages that were cut or copied to the 
clipboard.

	❖ A Blank Page: This allows you to add 
a blank page to a document. This is a 
helpful command, for example, if you are 
printing double-sided and want a particu-
lar page to be blank.

	■ Extract Pages: This option allows you to 
extract or remove pages from the open PDF. 
You have three options:

	❖ If you do not check either option, the 
extracted pages will be extracted as a 
single new file and the pages will remain 
in your original document.

	❖ Delete Pages after Extraction: This 
option deletes the extracted pages from the original document.

	❖ Extract Pages as Separate Files: This option makes each of the 
extracted pages a separate single-page file.

	■ Replace Pages: This option allows you to replace pages in the displayed 
document with pages from another document. You can select the specific 
pages to be removed and the specified pages to be inserted in their place.

	■ Delete Pages (Ctrl+Shift+D for Windows or Cmd+Shift+D for Mac): This 
option allows you to delete pages in the displayed document.

Figure 4-2

Figure 4-3
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Chapter 4  Arranging and Manipulating PDFs 41

	■ Crop Pages: This option allows you to crop (reduce the margins on) one 
or more specified pages. This feature gives users the option to draw a box 
around the area to be cropped or to use measurements that display on the 
page being cropped. This can be useful when you need to remove fax head-
ers from a document, for example.

	❖ You may draw a box on a page, and double-click to bring up the Set 
Page boxes dialog, from which you can change the crop settings. Using 
this method, Acrobat displays your selected area. The other two meth-
ods do not display a selection until you change the margins or other 
crop settings.

	❖ You can double-click on a page to bring up the Set Page boxes dialog.
	❖ You can right-click on a thumbnail to bring up the Crop (or other) dialog.

	■ Rotate Pages (Ctrl+Shift+R for Windows or Cmd+Shift+R for Mac): 
This option allows you to rotate one or more specified pages. This dialog 
allows users to rotate pages 90 degrees clockwise or counterclockwise, or 
180 degrees, and allows the user to specify whether to rotate even and/or 
odd pages, as well as pages that are currently displayed in landscape or 
portrait.

	■ Page Transitions: This dialog allows users to specify what animation or 
effects occur when moving from one page to another. Users can specify the 
range of pages to which the transition applies.

	■ Cut (Ctrl+X for Windows or Cmd+X for Mac): This option allows you to 
cut a page (virtually deleting it) and then paste it in a different location or 
in multiple locations in the file.

	■ Copy (Ctrl+C for Windows or Cmd+C for Mac): This option allows you to 
copy a page (leaving the original in its current location) and then paste it 
in a different location or in multiple locations in the file.

	■ Paste (Ctrl+V for Windows or Cmd+V for Mac): This option pastes 
(inserts) pages you have copied or pasted into a different location or in 
multiple locations in the file.

	■ Page Labels: This dialog is used to change the page numbering that 
appears on the toolset for a given page or range of pages. Note that page 
numbers or Bates numbers on the document do not change as a result of 
this dialog.

	■ Print Pages: This setting allows users to print one or more specified pages.
	■ Embed All Page Thumbnails: Embedded page thumbnails do not need 

to be redrawn every time the Pages pane is opened. Embedding page 
thumbnails uses approximately 3 KB of space per page thumbnail, but it 
saves time for subsequent users (particularly with very large documents) 
because Acrobat does not have to recreate the thumbnails when the docu-
ment is opened.

	■ Remove Embedded Page Thumbnails: This option removes embedded 
page thumbnails from the document.
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	■ Reduce Page Thumbnails: This option allows users to reduce the dis-
played size of each page thumbnail, up to the smallest size permitted in the 
dialog. The top of the dialog also has icons that access all of the navigation 
options.

	■ Enlarge Page Thumbnails: This option allows users to enlarge the dis-
played size of each page thumbnail.

	■ Page Properties: This dialog specifies the order of pages when tabbing 
from one page to another.

Working with Bookmarks (Figure 4-4) 

A bookmark is a link that takes the reader to a different 
view or page in a document. Bookmarks are generated 
automatically during PDF creation from tables of contents 
that are created by Word and other programs. You can also 
create additional bookmarks; mark a location in a PDF to 
which you want to return; or jump to a location in the PDF, 
another document, or a web page. Bookmarks can also 
perform actions, such as executing a menu item or submit-
ting a form.

When a PDF contains bookmarks, readers can click on 
any bookmark to immediately move from one location in a 
document to another. Bookmarks can simply mirror a docu-
ment’s table of contents or index. They can also be created 
to serve a particular user’s needs. For example, if you had 
a PDF containing 1,000 pages of hospital records from a 
lengthy hospitalization, you could create bookmarks for 
the Discharge Summary, each Operative Report, and every 
Consultation, avoiding the need to search or scroll through 
the document to view desired information.

At the top of the Bookmarks pane is a dropdown menu that allows users to 
(1) expand the current bookmark, (2) expand all top-level bookmarks, (3) highlight 
the current bookmark, (4) hide the Bookmarks pane after it is used, (5) change 
the size of the bookmarks text (options are Small, Medium, or Large), (6) go to a 
highlighted bookmark, (7) print sections of the document, (8) delete bookmarks, 
and (9) rename bookmarks. There are fewer options when a file does not have any 
bookmarks.

Depending on the security levels of the document, you can cut, delete, rename, 
or specify the destination of a bookmark by right-clicking on the bookmark in the 
pane.

Figure 4-4
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Adding a Bookmark (Figure 4-5) 
Either click on the Add Bookmark icon or right-click on the 
location you want to bookmark and select Add Bookmark 
(Ctrl+B for Windows or Cmd+B for Mac), and a new book-
mark will appear. You can then include any information you 
like to describe the bookmark.

Working with Attachments (Figure 4-6) 

Attachments include any file included with a document 
(such as an attachment to an email) or any file attached to 
the PDF.

Adding an Attachment (Figure 4-7)
You can add an attachment from the dropdown menu on the 
Attachments panel or choose Tools>Edit PDF>More>Attach 
File. In either instance, a Windows File Explorer or Mac 
Finder menu opens where you can choose the file you wish 
to attach. This file does not have to be a PDF file. Navigate 
to the file and click Open. Save your PDF file. The file you 
selected is now attached to your PDF and will remain avail-
able even if the attached file is moved or deleted from its 
own location.

Viewing an Attachment
Just click on the attachment and it will open in its native 
format (provided your computer is capable of opening the 
specific type of file).

If you right-click on an attachment, you can 
also open the attachment (Figure 4-8). There are 
also other options:

	■ Save Attachment: This option saves the 
attachment to a location on your com-
puter.

	■ Add Attachment: This option adds a new 
attachment to the document.

	■ Delete Attachment: This option removes 
the attachment from the document.

	■ Edit Description: This option changes the 
description of the attachment.

Figure 4-5

Figure 4-6

Figure 4-7

Figure 4-8
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	■ Search Attachments: Also available in the small toolbar at the top of the 
Attachment pane, this option searches all attachments for specific content. 
The results will not include images or un-OCRed/nonsearchable items.

	■ Show Attachments by Default: Acrobat automatically displays attach-
ments for all documents containing them.

Dragging and Dropping Files between Different PDFs 
(Figure 4-9)

Another way to add pages to a PDF is to open two or more PDFs, making sure that 
the Thumbnails pane is open in each document. Next, select the pages you want 
to add to another document, and left-click and drag and drop the pages in the des-
tination file at the location you want them to appear (a locator bar appears to dis-
play the location). Release your mouse and your pages will be inserted at the 
destination location. This copies the pages but does not remove them from the 
original document.

Figure 4-9

Inserting a Blank Page (Figure 4-10)

With the Thumbnails pane open, right-click on a thumbnailed page and select 
Insert Pages>A Blank Page (Ctrl+Shift+T for Windows or Cmd+Shift+T for Mac). 
Acrobat will ask whether you want to insert the blank page before or after the first 
or last page in the document or before or after another specified page. After you 
indicate your choice, click OK and Acrobat will insert the blank page.

Figure 4-10
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Combining Files

It is very easy to combine or merge multiple files. When you do so, you will have 
the option of creating one document or a Portfolio, which keeps the documents 
separate but in the same PDF (as if the chapters of a book were printed separately 
but were bound together). To create a PDF Portfolio, see “Creating a PDF Portfo-
lio” later in this chapter. For example, consider a client with medical records from 
five providers. If you combine them into one document, the result is an electronic 
“stack” of documents. If you combine them into a Portfolio, the result is one elec-
tronic document that has separate folders, allowing you to view each of the five 
providers’ records independently and without having to search through the stack.

In addition, Acrobat allows you to combine types of files. To do so, you must 
have the programs installed that support the documents’ “native” formats, thus 
permitting them to be converted to PDFs. For example, if you do not have Word 
installed on your computer, you will not be able to include those files in a com-
bined PDF. If you do, you can assemble all of the documents for inclusion in a 
brief, including Microsoft Word documents, email messages, spreadsheets, and 
photographs. When combining the files, Acrobat allows you to select specific 
pages from each document and to rearrange them.

Acrobat Standard and Professional both allow you to combine multiple files 
into one file. Acrobat Professional also allows you to combine the files in a PDF 
Portfolio. In addition to the ability to organize documents easily, a PDF Portfolio 
permits users to include documents in their native/original format, such as Word 
or Excel.

Selecting Files to Combine
	■ Using Windows Explorer (Figure 4-11) (This option is not available in 

Finder on a Mac. If you wish to combine files into a PDF, you should 
combine the files from within Acrobat as discussed below.)

	❖ Go to the folder that holds the documents you want to combine and 
select the files to combine.

	❖ Right-click on the highlighted files and select Combine files in Acrobat. 

Inserting a Blank Page (Figure 4-10)

With the Thumbnails pane open, right-click on a thumbnailed page and select 
Insert Pages>A Blank Page (Ctrl+Shift+T for Windows or Cmd+Shift+T for Mac). 
Acrobat will ask whether you want to insert the blank page before or after the first 
or last page in the document or before or after another specified page. After you 
indicate your choice, click OK and Acrobat will insert the blank page.

Figure 4-10
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	❖ The Combine Files dialog will appear, dis-
playing the selected files.

	❖ Under Options at the top right of the dia-
log, you can specify the File Size (small, 
medium, or large) and whether the output 
file is a Single PDF or a PDF Portfolio. 
Review the other options to determine if 
any applies, and then click OK and return 
to the Combine Files dialog. 

	❖ Using the Add Files dropdown menu, you 
can select other files to combine. This 
menu allows you to add files, add folders 
(all documents in the folders), or add other 
types of files.

	❖ To change the order in which the files are 
combined, highlight a file name and either drag it or click Move Up or 
Move Down.

	❖ You can sort the list by clicking on the name of a column. If you click 
again, the items will be sorted in reverse order.

	❖ Next, click on Options to verify if you want the output file to be a Single 
PDF. There are other options that you should review to determine if they 
apply. Click OK and return to the dialog.

	❖ Along the bottom of the dialog, you can adjust the slide to reduce or 
enlarge the size of the previewed documents. You can also remove files 
by selecting one or more files and choosing Remove. You can select 
multiple files by clicking on Ctrl and clicking on the chosen files, or 
by selecting Select Multiple, which allows you to select files to remove 
without using the Ctrl key. Click Remove to remove files from the list 
of selected files.

	❖ You can rearrange the files into the order you want them combined 
by clicking on a file and dragging and dropping it where you want it 
(between other displayed files).

	❖ Click Combine Files and Acrobat will create the new file. Name and 
save it.

	■ From within Acrobat (Figure 4-12 through Figure 4-14)
	❖ Go to File>Create and select Combine Files into a Single PDF.
	❖ The Combine Files dialog will appear, displaying the selected pages.
	❖ Using the Add Files dropdown menu, you can select other files to com-

bine. This menu allows you to add files, add folders (all documents in 
the folders), or add other types of files.

	❖ To change the order in which the documents appear (which can be 
relevant when assigning Bates numbers or establishing reading order), 
highlight a file name and either drag it or click Move Up or Move Down.

Figure 4-12

Figure 4-13

Figure 4-14

Figure 4-11
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	❖ The Combine Files dialog will appear, dis-
playing the selected files.

	❖ Under Options at the top right of the dia-
log, you can specify the File Size (small, 
medium, or large) and whether the output 
file is a Single PDF or a PDF Portfolio. 
Review the other options to determine if 
any applies, and then click OK and return 
to the Combine Files dialog. 

	❖ Using the Add Files dropdown menu, you 
can select other files to combine. This 
menu allows you to add files, add folders 
(all documents in the folders), or add other 
types of files.

	❖ To change the order in which the files are 
combined, highlight a file name and either drag it or click Move Up or 
Move Down.

	❖ You can sort the list by clicking on the name of a column. If you click 
again, the items will be sorted in reverse order.

	❖ Next, click on Options to verify if you want the output file to be a Single 
PDF. There are other options that you should review to determine if they 
apply. Click OK and return to the dialog.

	❖ Along the bottom of the dialog, you can adjust the slide to reduce or 
enlarge the size of the previewed documents. You can also remove files 
by selecting one or more files and choosing Remove. You can select 
multiple files by clicking on Ctrl and clicking on the chosen files, or 
by selecting Select Multiple, which allows you to select files to remove 
without using the Ctrl key. Click Remove to remove files from the list 
of selected files.

	❖ You can rearrange the files into the order you want them combined 
by clicking on a file and dragging and dropping it where you want it 
(between other displayed files).

	❖ Click Combine Files and Acrobat will create the new file. Name and 
save it.

	■ From within Acrobat (Figure 4-12 through Figure 4-14)
	❖ Go to File>Create and select Combine Files into a Single PDF.
	❖ The Combine Files dialog will appear, displaying the selected pages.
	❖ Using the Add Files dropdown menu, you can select other files to com-

bine. This menu allows you to add files, add folders (all documents in 
the folders), or add other types of files.

	❖ To change the order in which the documents appear (which can be 
relevant when assigning Bates numbers or establishing reading order), 
highlight a file name and either drag it or click Move Up or Move Down.

Figure 4-12

Figure 4-13

Figure 4-14
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	❖ You can sort the list by clicking on the name of a column. If you click 
again, the items will be sorted in reverse order.

	❖ Next, click on Options to verify if you want the output file to be a Single 
PDF. There are other options that you should review to determine if they 
apply. Click OK and return to the dialog.

	❖ Along the bottom of the dialog, you can adjust the slide to reduce or 
enlarge the size of the previewed documents. You can also remove files 
by selecting one or more files and choosing Remove. You can select 
multiple files by clicking on Ctrl and clicking on the chosen files, or 
by selecting Select Multiple, which allows you to select files to remove 
without using the Ctrl key. Click Remove to remove files from the list 
of selected files.

	❖ You can rearrange the files into the order you want them combined 
by clicking on a file and dragging and dropping it where you want it 
(between other displayed files).

	❖ Click Combine Files and Acrobat will create the new file. Name and 
save it.

Arranging Pages in an Existing PDF
	■ Acrobat makes it easy to arrange pages in a PDF. Just 

open the Page Thumbnails pane on the left side of the 
screen, and you can view all of the pages in your file.

	❖ To move one page, click on it and drag it and drop 
it in the location in the document where you want it 
to be.

	❖ To move multiple pages, you have two options (Fig-
ure 4-15):

	♦ Select multiple pages by using the Ctrl key (Cmd 
key on a Mac) and clicking on the selected pages.

	♦ Highlight a range of pages by clicking on the first 
page to be moved and, using the Shift key, select-
ing the last page to be moved.

	❖ Next, move the highlighted pages (as one group) to 
the location in the document where you want them 
to be.

Copying Pages in an Existing PDF
	■ Acrobat makes it easy to copy one or more pages in your 

documents. Just open the Page Thumbnails pane on the 
left side of the screen, and you can view all of the pages 
in your file.

Figure 4-15
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	❖ In Windows, to copy one page, click on it and, while holding down the 
Ctrl key, drag it and drop it in the location in the document where you 
want a copy of the page to appear.

	❖ To copy multiple pages, you have two options:
	♦ Select multiple pages by using the Ctrl key and clicking on the 

selected pages.
	♦ Alternatively, you can highlight a range of pages by clicking on the 

first page to be moved and, holding down the Shift key, selecting the 
last page to be moved.

	❖ While holding down the Ctrl key, drag and drop the selected pages (as 
one group) to the location in the document where you want them to be.

	❖ On a Mac, press the Cmd key while holding down the mouse on the 
page(s) you wish to copy. Right-click to copy and paste.

Creating a PDF Portfolio (Acrobat Professional only)
	■ A PDF Portfolio contains multiple files assembled into one PDF and can 

include various types of files. For example, a PDF Portfolio can include text 
documents, email, spreadsheets, and PowerPoint presentations, each in 
its original format (Word, Excel, Outlook Memo, etc.). In addition, you can 
open, edit, and review each file separately. Portfolios are a more effective 
way of presenting information than displaying them in a single PDF, even 
if the PDF has bookmarks.

Perhaps the best way to explain the difference between creating one 
PDF from multiple files and creating a Portfolio from multiple files is to 
imagine that you have five file folders full of paper. You want all of these 
files to be “one.” You can choose to remove all the paper from the indi-
vidual file folders and put them in an expandable redweld, or you can leave 
the papers in their individual files and simply place the five folders in the 
redweld, each containing the original documents. Both serve the same 
purpose; you have one folder, but the organization of the first is virtually 
nonexistent. You can add sticky notes or other items to help organize your 
pile of paper (this would be similar to adding bookmarks to a PDF file), 
but leaving the individual folders intact, as a Portfolio would do, creates a 
much more manageable system.

	■ The process for creating a PDF Portfolio is the same as combining files, 
except that when you create a Portfolio, you have the additional option 
about how the resulting PDF Portfolio will display.

	❖ Selecting files to combine
	♦ Using Windows Explorer (Figure 4-16) (This option is not avail-

able in Finder on a Mac. If you wish to combine files into a PDF, 
you should combine the files from within Acrobat as discussed 
below.)
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	❙ Go to the folder where the documents you want to combine are 
stored and select the files to combine.

	❙ Right-click on the highlighted files and select Combine files in 
Acrobat.

	❙ The Combine Files dialog will appear, displaying the selected 
pages.

	❙ Under Options at the top right of the dialog, you can specify the 
File Size (small, medium, or large) and whether the output file is 
a Single PDF or Portfolio. Review the other options to determine 
if any applies, and then click OK and return to the Combine Files 
dialog.

	❙ Using the Add Files dropdown menu, you can select other files to 
combine. This menu allows you to add files, add folders (all docu-
ments in the folders), or add other types of files.

	❙ To change the order in which Bates numbers are assigned, high-
light a file name and either drag it or click Move Up or Move 
Down.

	❙ You can sort the list by clicking on the name of a column. If you 
click again, the items will be sorted in reverse order.

	❙ Next, click on Options to verify if you want the output file to be a 
Portfolio. There are other options that you should review to deter-
mine if they apply. Click OK and return to the dialog.

	❙ Along the bottom of the dialog, you can adjust the slide to reduce 
or enlarge the size of the previewed documents. You can also 
remove files by selecting one or more files and choosing Remove. 
You can select multiple files by clicking on Ctrl and clicking on 
the chosen files, or by selecting Select Multiple, which allows you 

Figure 4-16

sie58933_B1_c1-8_001-104.indd   50sie58933_B1_c1-8_001-104.indd   50 3/22/21   1:33 PM3/22/21   1:33 PM



Chapter 4  Arranging and Manipulating PDFs 51

to select files to remove without using the Ctrl key. Click Remove 
to remove files from the list of selected files.

	❙ You can rearrange the files into the order you want them com-
bined by clicking on a file and dragging and dropping it where 
you want it (between other displayed files).

	❙ Click Combine Files and Acrobat will create the new file. Name 
and save it.

	♦ From within Acrobat
	❙ Go to File>Create>PDF Portfolio (Figure 4-17 and Figure 4-18).

Figure 4-17

Figure 4-18

	❙ The Combine Files dialog will appear displaying the selected 
pages. Alternatively, you can drag and drop files into the Create 
PDF Portfolio dialog.

	❙ Using the Add Files dropdown menu, you can select other files to 
combine. This menu allows you to add files, add folders (all docu-
ments in the folders), or add other types of files.

	❙ To change the order in which the files are combined, highlight a 
file name and either drag it or click Move Up or Move Down.

sie58933_B1_c1-8_001-104.indd   51sie58933_B1_c1-8_001-104.indd   51 3/22/21   1:33 PM3/22/21   1:33 PM



THE ULTIMATE GUIDE TO ADOBE ACROBAT DC52

	❙ You can sort the list by clicking on the name of a column. If you 
click again, the items will be sorted in reverse order.

	❙ Next, click on Options to verify if you want the output file to be a 
Portfolio. There are other options that you should review to deter-
mine if they apply. Click OK and return to the dialog.

	❙ Along the bottom of the dialog, you can adjust the slide to reduce 
or enlarge the size of the previewed documents. You can also 
remove files by selecting one or more files and choosing Remove. 
You can select multiple files by clicking on Ctrl and clicking on 
the chosen files, or by selecting Select Multiple, which allows you 
to select files to remove without using the Ctrl key. Click Remove 
to remove files from the list of selected files.

	❙ You can rearrange the files into the order you want them com-
bined by clicking on a file and dragging and dropping it where 
you want it (between other displayed files).

	❙ Click Combine Files and Acrobat will create the new file. Name 
and save it.

	❖ Portfolio Views (Figure 4-19)
	♦ You can view files in a Portfolio in either Layout (Preview) mode or 

Details (Files) mode. In Layout mode, Acrobat displays the files in 
the left Navigation pane. In Details mode, Acrobat displays the file 
below the secondary toolbar. You can work with the component files 
in either mode.

	♦ To switch between these modes, go to View>Portfolio and select the 
desired mode.

Figure 4-19
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	❖ Displaying Information in a Portfolio (Figure 4-20) 
	♦ Right-clicking on the thumbnails displays many other options, 

including the ability to extract files from a Portfolio or to reduce the 
size of a file using the Reduce File Size dialog. In addition, you can 
add files, folders, and other items to the Portfolio by right-clicking 
on the Thumbnails pane. If you select Portfolio Properties from the 
options, you can specify the information that will display about the 
files in the Portfolio.

	♦ If you hover your mouse over the displayed file, a toolbar appears at 
the bottom of the screen that allows you to save, print, or navigate 
through the file. This is the same toolbar that appears when you dis-
play PDFs in a web browser.

Figure 4-20
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